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Principals of Type

Units of Measurement

Traditionally, typographers have used two units of measurement; the point and the pica. Points are 
used to measure the size of type, and small distances, such as paragraph indents and line spacing. 
Picas are used to measure the size of pages and page elements such as paragraphs, graphics or 
other elements on the page.

Points- Points are the basic absolute unit of measurement in typography. One point is .0139 inches, 
or exactly 1/72 of an inch.

Picas- A pica is a typographic unit of measurement composed of 12 points and there are 6 picas to 
the inch.

Point Size- The definition of point size goes back to the days when each letter was cast individually. 
It is not actually the size of the letters, but the size of the metal block that held the letter. This block 
had to be slightly wider and taller than the letter to prevent printed letters from touching each other, 
therefore the point size of the type is always a little bigger than the size of the letter we see on the 
page (or screen).

Points and picas are in what is known as Absolute Units of measurement. Absolute measurement is 
where there is a standard unit of measurement that does not change, ie. .0139 inches. Typography 
also has what are known as Relative Units. Relative units have no fixed value, they grow or shrink 
in proportion to the objects they measure. They are useful in maintaining proportional relationships 
between objects as their dimensions change. 

The Em- The fundamental relative unit in typography. One em is always the same size as the type 
currently being set. So if you are setting 12 point type, one em will equal 12 points. This unit of 
measurement becomes useful when you have one object that is 9 units tall next to one that is 10 
units tall and you re-scale them, then one will always be 10% smaller than the other. Individual 
characters in a typeface are measured in ems (usually fractions thereof) as are the white space 
adjustments between characters and words.

Typefaces vs Fonts

“Typefaces are what you get to admire after your work is done, but fonts are 
the tools you have to wrestle with in the meantime to get the job done.” 

James Felici, The Complete Manual of Typography

Typeface- A collection of characters, numerals, accents, and related symbols that share a common 
design motif. The terms typeface and font are often confused with one another. Typefaces come in 
a bewildering variety of styles, especially now that we have computers to help us with design. The 
fundamental styles are;

Blackletter- Derived from traditional German calligraphic lettering at the dawn of typography. 
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Essentially what Gutenberg used to print his bibles in.

Seriffed Type- As printing progressed, designers were looking for letter styles that were more 
readable, the Roman lettering carved on ancient monuments proved a good model. Serifs are the 
small crossings at the ends of certain strokes of a character, they have a decorative quality and help 
with readibility.

Italics- Originally developed by Aldus Manutius in Italy from a stylized form of cursive handwriting. It 
was first used to imitate hand lettered manuscripts and as a cost saving device because more letters 
could fit on a page, but is now used to denote passages of emphasis and distinction.

Sans Serif- First created by William Calson, these are typefaces with no serifs. They have a very 
“modern” look to them even though they were first designed in the 18th century. Helvetica is the best 
known example.

Display Type- Typefaces used to grab the readers attention for short bursts of 
content such as titles. These typefaces are often heavier or more ornate than typefaces meant for 
long passages of content. Bodies of text set in most display typefaces is almost always difficult to 
read.

Decorative Type- Usually used for advertising to grab attention quickly, they are most often 
highly decorative or unusual in design, meant to jump off the page at the reader. These faces are 
typically our students favorites as they are flashy and they don’t have to actually design anything to 
get an immediate effect.

Weight- is the thickness or thinness of the letters and spacing of a typeface. A single typeface, 
Helvetica for example, may come in a variety of weights. Bold and condensed are two of the most 
common produced, although there is a surprising number of possible weights created for commonly 
used typefaces. Different weights are typically used for display type, to call attention to separate 
elements of information, as they are not really suitable for running text.

Fonts are either the collection of physical blocks of type you use to print a page in a letterpress, 
or the digital files created to produce the image on the screen and printed page. Today’s foundries 
produce digital fonts that are nothing more than a collection of computer instructions determining how 
the letters should be drawn on screen or by a printer. 

Any typeface may be available in an infinite number of fonts due to the fact that many foundries will 
produce their own version of popular typefaces. This leads to the situation where not all fonts are cre-
ated equal due to the fact that variables such as the spacing, design of the letters or even how many 
variations of specialized characters and glyphs are included in the font is determined by the foundry 
producing it.

An interesting piece of information is that copy rights are not determined by the shape and design of 
the characters, but the coding of the font.

Font Format has two different meanings. It can refer to the computer platform the font was designed 
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for, an Apple Macintosh or a Windows PC, or it may refer to the way that the typographic information 
is described and how that information is organized.

PostScript is the first truly successful font format to come out of the digital age. Developed by Adobe 
Systems, it proved to be one of the most versitile and promising page description languages and was 
adopted by both Apple Computer and Mergenthaler-Linotype. PostScript fonts are the standard of the 
publishing industry.

TrueType is a font format developed jointly by Apple and Micorsoft to improve some technical issues 
and enable both companies to build font imaging capabilities into their operating systems without be-
ing beholden to Adobe.

OpenType is a hybrid format developed by Adobe and Microsoft and reconciles the differences 
between the two previous formats and enables the same font file to be used on either a Macintosh or 
Windows PC. OpenType fonts may contain anywhere from 250 to over 65,000 characters.

Formatting

Font Family and Type Style- Font families are collections of related typefaces that contain a 
number of styles. For instance, Times may come in Regular, Bold, Italic, Semi-Bold, etc... Type style is 
the list of individual typefaces that make up the family.

Font Size and Leading- Font Size determines how large the text will be in numbers of points. 
Leading determines how much vertical space there will be between baselines in numbers of points.

Kerning- Is an adjustment that permits you to make the white space between any two letters appear 
the same. For example you can use it to make the white space between A and V appear the same as 
N and M. Units are measured in ems.

Tracking- Is much like kerning and is often confused with it. Whereas kerning adjusts the space 
between two letters to make them look like they have equal white space, tracking actually puts equal 
space between a group of letters. Units are also measured in ems.

Baseline Shift- The baseline is the invisible horizon line upon which all type rests. Entering positive 
or negative values will raise and lower the text above or below the baseline.

Type Tools

The following sections apply in general to both Illustrator and InDesign. The specifics of 
both programs will be explored in depth in following sections.

Font Book and Importing Fonts

Font Book is an application included on the Macintosh that manages your library of fonts. This is how 
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you add, delete and export fonts on your computer. Font Book enables you to:

• Preview and install font files, avoiding multiple instances of the same font.
• Review installed fonts using various sample texts and sizes.
• Group fonts into collections.
• Activate/deactivate individual fonts or collections.
• Check the data integrity of font files. 
• Export font collections for use on another computer.

Lets explore Font Book by downloading a free font from the internet.

1. Open a new window in the finder and go to Applications>Font Book and open the Font Book 
program.

2. Click on the link http://www.legacyofdefeat.com/2010/free.html and choose Demon Racer. 
We will be using the font you download in another activity later.

3. Once the font is on your desktop or downloads folder, double-click the .zip file to unpack it and 
go to File>Add Fonts..., select the font and click Open.

Type Frames

Any time you create type in either Illustrator or InDesign, you will create a frame, or container to hold 
it. This can be done in two ways;

1. Select the Type tool in the Tool Bar on the left and click on the artboard with your mouse.
2. Click and drag open a frame in which your type will sit. 

If you just click on the artboard, the frame will expand as you type. If you click and drag, the text will 
fill the available space. If you see a small red plus sign at the bottom left corner of your frame, you 
have overset your text and need to expand the frame with the Selection Tool or click the plus sign 
with your Selection Tool and thread it to another frame.

Type Menu

Both Illustrator and InDesign have separate Type menus at the top menu bar. Each program has 
a somewhat different selection of options due to their different functions, however they do have a 
couple in common:

• Font- Displays the selection of available fonts in the font library on your computer.
• Size- Enables you to control the point size of the type in your document.
• Glyphs- Shows the selection of specialty and non-character symbols available in the font you 

have currently selected.
• Change Case- Is a control for changing the case to all lower, all upper, title or sentence case.
• Show Hidden Characters- Reveals all hidden formatting characters in a document or file.

Type Panels

If you go to the top menu bar and go to Window>Type in Illustrator or Window>Type & Tables in In-
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Design, you will again see a slightly different selection of tool panels to choose from. Again, InDesign 
has the more sophisticated selection of tools, since it is primarily a program intended for laying out 
text and images and formatting them for print or publication. The most important panels are:

• Character- This includes the fundamental tools for manipulating type on the page. Here you 
can select the font, change it’s size, and make adjustments to letter and line spacing.

• Character Styles- This panel enables you to format blocks of characters and save that 
formatting for use in several areas of your document with the click of a button. To open the in-
dividual character styles, double click on the style name and click through the options to make 
changes and adjustments. Once you save your changes, they will be applied to all instances of 
that particular style in your document.

• Paragraph- Allows adjustments to paragraph formatting. You can change indents, line spacing 
and text justification.

• Paragraph Styles- In the same way you can save and edit styles of blocks of text that are 
used repeatedly, you can save and edit the formatting of large (or small) blocks of text in rela-
tion to the page.

Preferences

By clicking on the name of the program in the top menu bar, you can access the Preferences panel 
for that program. Go down to Type... and open the type preferences for each program. You will notice 
that each one has a different variety of options to choose from to customize your document or work-
space preferences. 

In order to change your workspace preferences, close all document windows and make your changes 
to the preferences. Now, every time you open the program, those changes will be the default settings.

Illustrator

Why Illustrator?

Illustrator is a program created to generate and edit vector graphics. It’s strength is it’s ability to create 
very clean graphics that can be scaled infinitely large or small without losing it’s clarity or definition. It’s 
weakness for typography, is that it is not primarily a layout program.

Type as Image

Illustrator’s advantage over InDesign for typography is it’s ability to create typography as illustration. A 
number of special effects and techniques are available to the designer that are not possible in InDe-
sign or at least not easily achieved.

Effect Menu

Once type is created, the designer can convert it to outlines and apply a number of effects to it. If we 
look at the Effect menu we see a wide variety of tools at out disposal.
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Illustrator Effects

Photoshop Effects

Ways to Manipulate Type

Type Tool- Provides a number of options where you can create vertical type, type on a path and area 
type.

Gradients- A variation of the fill, it allows blends of multiple colors within vector shapes.

Offset Paths- After the type has been converted to outlines, you can use this command to create a 
second larger set of images that sits beneath the initial letters to create effects.

Effect>Stylize- Provides a number of drop shadow and glow options for enhancing text.

InDesign

Why InDesign?

InDesign was created by Adobe to provide designers with a platform for the formatting of multi-page 
documents that can be easily compiled for printing. InDesign is set up to manipulate images and text 
with as much control and versatility as possible. You still have many of the vector tools available in 
Illustrator, however like the type tools in Illustrator, they are somewhat abbreviated and do not seem as 
user friendly in how they are set up.

Text Frames vs Graphics Frames

InDesign offers two versions of frames that hold content. One is the Text Frame and the other is the 
Graphics frame. There is only a minor, but important difference between the two. 

Text frames operate the same a text frames in Illustrator. Graphics frames actually work as a kind of 
clipping mask over the image that has been placed in the file. To select and move the graphics frame, 
you would use the Selection Tool. To select and move the image within the graphics frame, you would 
use the Direct Selection Tool. When you select the image with the Direct Selection Tool, you will 
see the bounding box of the image outlined in brown. This will not necessarily match the size of the 
graphics frame that contains it.

Text Frame Options

Text frame options give a number of variables that are useful for formatting text within the frame itself. 
You can add inset spacing to add margins within the frame that allow hanging punctuation and letters 
or words that are set away from the main body of text.
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Special Characters

Special Characters- These are a number of glyphs that can be used to call out information, as 
bullets do, or insert things like trademark symbols or varieties of quotes for different uses.

Break Characters- Break characters are formatting characters that do not have any kind of image 
attached to them but perform the function of dividing lines, bodies of text and pages.

White Space- These are spacing elements that are used between letters and words. They replace 
the little bits of lead that were used to adjust type in letterpress.

Placeholder Text- This is known as Lorem Ipsom and is used to block in areas of text in a design 
where the copy has not been written. It enables the designer to work up a finished design without the 
final copy.

Glyphs- Are typographic elements that may or may not stand on their own as characters. Examples 
would be accents, question marks and quotation marks. The letters of the alphabet are also technically 
glyphs, however they are normally referred to as characters. Each font set usually contains a number 

of glyphs that can be accessed through the Glyphs panel.

Resources

Web Pages

http://ilovetypography.com/
http://www.fonts.com/
http://typophile.com/
http://abduzeedo.com/
http://illustratorworld.com/


